よくあるご質問

購入前から利用中の"困った"までを解決する質問&回答集

質問

PostgreSQLが9.2や9.3のままでV4.0へバージョンアップできますか。

回答

PostgreSQL版をご利用の場合、V4.0はPostgreSQL9.6ではないと動作せず、
9.2や9.3は未対応となっております。
 
 
Windows版をご利用の場合は、V4.0へのバージョンアップモジュールに、
PostgreSQL9.6が同梱されており、アップデートの過程で自動でインストールされます。
 
一方、Linux版をご利用の場合は、お客様自身で別途にPostgreSQL9.6をインストールし
た上で、アップデートを進めていただく必要があります。

パッケージ版の運用・管理
[質問ID]
NEO-T0371
[対象]
全バージョン
[最終更新日]
2017/10/16

お悩み・疑問は解消されましたでしょうか?
不明な点やまだお困りの点がございましたら、下記よりお問合せください。

desknet's NEOをご利用中のお客さま

機能・操作方法に関するお問合せ

クラウド版:0120-365-800
受付時間:月~金曜日(※祝祭日を除く) 9:00~12:00、13:00~17:30

パッケージ版: 0800-500-6330
受付時間:月~金曜日(※祝祭日を除く) 9:00~12:00、13:00~17:30

※お問合せ内容により、担当部署から改めてのご回答となる場合がございます。
あらかじめご了承ください。

導入を検討中のお客さま

  • 詳しい資料をご送付
  • セミナー情報