よくあるご質問

購入前から利用中の"困った"までを解決する質問&回答集

質問

Linuxサーバーへのインストール中、「desknet's NEOデータベースの作成」実施時にエラーとなります。

回答

エラーメッセージは以下となります。
 
-----
pg_restore: [アーカイバ] ファイルヘッダ内のバージョン(1.12)はサポートされていません。
-----

 

本メッセージは古いバージョンのPostgreSQLに対してリストアした際に表示されるエラーメッセージとなりますので、導入されておりますPostgreSQLが9.2/9.3以外か、既にPostgreSQL 8.X系が入っていてパスがそちらにとおっている場合、本事象が発生する可能性がございます。
 
お手数ですが、下記コマンドを実施いただき動作しておりますPostgreSQLのバージョンをご確認いただいても宜しいでしょうか。

 

 [実施コマンド]
  psql –version     (※–はハイフンが2つ連続となりますのでご注意ください)
  pg_restore –version  (※–はハイフンが2つ連続となりますのでご注意ください) 

 

 

パッケージ版の運用・管理
[質問ID]
NEO-T0031
[対象]
全バージョン
[最終更新日]
2013/03/01

お悩み・疑問は解消されましたでしょうか?
不明な点やまだお困りの点がございましたら、下記よりお問合せください。

desknet's NEOをご利用中のお客さま

機能・操作方法に関するお問合せ

クラウド版:0120-365-800
受付時間:月~金曜日(※祝祭日を除く) 9:00~12:00、13:00~18:00

パッケージ版:045-640-5775
受付時間:月~金曜日(※祝祭日を除く) 9:30~12:00、13:00~18:00

※お問合せ内容により、担当部署から改めてのご回答となる場合がございます。
あらかじめご了承ください。

導入を検討中のお客さま

  • 詳しい資料をご送付
  • セミナー情報

PAGE TOP