よくあるご質問

購入前から利用中の"困った"までを解決する質問&回答集

質問

既にPostgreSQLを使用する他のネオジャパン製品がインストールされているサーバーに、desknet’s NEO(PostgreSQL対応版)をインストールして利用できますか?

回答

■インストールされている製品がdesknet’s ミドル版/desknet’s エンタープライズ版(PostgreSQL対応版)使用の場合

 OSがdesknet’s NEOで動作検証を行っているOSである事が前提で利用可能となります。
 desknet’s NEO乗換申請書およびコンバートツールに関しましては、個別にdesknet’s エン
 タープライズ版およびミドル版をご利用のお客様にご案内いたします。

 

 

■インストールされている製品がdesknet’s FAQ/desknet’s DB(V1.0JR1.1以前)/Denbun POP版/desknet’s CAMS(PostgreSQL対応版)desknet’s SNS/desknet’s Blogの場合

 OSがdesknet’s NEOで動作検証を行っているOSであればご利用いただく事は可能で
 すが、PostgreSQLのバージョンが異なる為インストール方法が特殊(使用ポートを変更)
 である事と複数PostgreSQLが起動するようになる為、リソース上の観点から別サーバーに
 desknet’s NEO(PostgreSQL対応版)をインストールしご利用いただく事をお勧めします。

※desknet’sDBに関しては、V1.0JR2.0以降且つ、PostgreSQL9.2であれば同一サーバーへの
インストールは可能です。

※サーバー資産の関係上、別サーバへのdesknet’s NEO(PostgreSQL対応版)のインストール及び運用が難しい場合は、別途お問い合わせください。

 

パッケージ版の運用・管理
[質問ID]
NEO-T0021
[対象]
全バージョン
[最終更新日]
2013/02/26

お悩み・疑問は解消されましたでしょうか?
不明な点やまだお困りの点がございましたら、下記よりお問合せください。

desknet's NEOをご利用中のお客さま

機能・操作方法に関するお問合せ

クラウド版:0120-365-800
受付時間:月~金曜日(※祝祭日を除く) 9:00~12:00、13:00~18:00

パッケージ版:045-640-5775
受付時間:月~金曜日(※祝祭日を除く) 9:30~12:00、13:00~18:00

※お問合せ内容により、担当部署から改めてのご回答となる場合がございます。
あらかじめご了承ください。

導入を検討中のお客さま

  • 詳しい資料をご送付
  • セミナー情報

PAGE TOP