よくあるご質問

購入前から利用中の"困った"までを解決する質問&回答集

質問

V3.5以前の旧バージョンからV4.0にバージョンアップする際にPostgreSQL9.6は必要になりますでしょうか。

回答

desknet’s NEOのV4.0はPostgreSQL9.6のみに対応しておりまして、
V3.5以前のdesknet’s NEOをV4.0にバージョンアップする際に、同一サーバー上に
既存のPostgreSQL9.2/9.3と、別途にPostgreSQL9.6を新規インストールする必要があり、
V4.0へのアップデートの際に、PostgreSQL9.6へのコンバートが行われます。
※アップデートの際は、同一サーバー上に一時的にPostgreSQL9.2/9.3と、
 PostgreSQL9.6が
同居した状態で実施していただく必要があります。
 
 
■Windows版をご利用の場合…
 V4.0へのバージョンアップモジュールにPostgreSQL9.6が同梱されており、
バージョンアップモジュールをインストールしますと、インストーラーにて自動で
PostgreSQL9.6が新規にインストールされます。
 
■Linux版をご利用の場合…
 お客様自身でPostgreSQL9.6を別途に新規インストールしていただく必要が
あります。
 ※現行のPostgreSQL9.2/9.3を9.6へアップデートするのではなく、
  別途に9.6を新規インストールしていただくようになります。
 ※PostgreSQL9.6のインストールは、rmpやyumでのインストールではなく、
  sourceでのインストールを行ってください。

パッケージ版の運用・管理
[質問ID]
NEO-T0377
[対象]
全バージョン
[最終更新日]
2017/12/26

お悩み・疑問は解消されましたでしょうか?
不明な点やまだお困りの点がございましたら、下記よりお問合せください。

desknet's NEOをご利用中のお客さま

機能・操作方法に関するお問合せ

クラウド版:0120-365-800
受付時間:月~金曜日(※祝祭日を除く) 9:00~12:00、13:00~18:00

パッケージ版:045-640-5775
受付時間:月~金曜日(※祝祭日を除く) 9:30~12:00、13:00~18:00

※お問合せ内容により、担当部署から改めてのご回答となる場合がございます。
あらかじめご了承ください。

導入を検討中のお客さま

  • 詳しい資料をご送付
  • セミナー情報

desknet's NEOのカタログなどをお送りします。
ご購入前のご相談もお気軽に
お問合せください。

資料を請求する

NEOのすべての機能を無料体験

desknet's NEOの使いやすさをご体感ください。

クラウド版無料お試しをする(60日間無料)

ご検討中のお客さまへ

PAGE TOP