desknet's DB マニュアル
ユーザーマニュアルDB管理者マニュアルシステム管理者マニュアル
  メニューに戻る
  

■動作環境

本内容は2018年7月現在の情報となります。

ご利用いただけるブラウザや携帯端末についての情報は「クライアント動作環境」をご参照ください。
「クライアント動作環境」はこちら  

サーバー動作環境

Windows版

サーバOS Windows Server 2003 ※2016年1月末日サポート終了
Windows Server 2003 R2 ※2016年1月末日サポート終了
Windows Server 2008
Windows Server 2008 R2
Windows Server 2012 (V1.0J R2.0以降)
Windows Server 2012 R2(V1.0J R4.0以降)
Windows Server 2016(V1.0J R4.2以降)
Webサーバ

Microsoft Internet Information Server 6(Windows Server 2003)
Microsoft Internet Information Server 7(Windows Server 2008)

Microsoft Internet Information Server 7.5(Windows Server 2012)

Microsoft Internet Information Server 10.0(Windows Server 2016)
Apache for Win32

DB PostgreSQL9.0.3(32ビット/64ビット)
PostgreSQL9.2.1(32ビット/64ビット) (V1.0J R2.0以降)
PostgreSQL9.3.6(32ビット/64ビット) (V1.0J R3.0以降)



Linux版

サーバOS

RedHat Enterprise Linux 5
CentOS 5.5

RedHat Enterprise Linux 6 (V1.0J R2.0以降)
CentOS 6 (V1.0J R2.0以降)

Webサーバ Apache (本ソフトウェア対応のOS)
DB PostgreSQL9.0.3(32ビット/64ビット)
PostgreSQL9.2.1(32ビット/64ビット) (V1.0J R2.0以降)
PostgreSQL9.3.6(32ビット/64ビット) (V1.0J R3.0以降)
PostgreSQL9.6(64ビット) (V1.0J R4.2以降)


※ご注意※
RedHat Enterprise Linux 6(x86_64)、CentOS 6(x86_64)をお使いいただく場合、32ビット版「libstdc++」がインストールされている必要があります。yumコマンドなどを使用して、あらかじめインストールしていただきますようお願いいたします。

例:
 yum install libstdc++.i686

 
ユーザーマスタ連携

以下のdesknet's及びdesknet's NEOとユーザーマスタ連携が可能です。
・desknet's エンタープライズ V8(Microsoft SQL Server 2008)
・desknet's NEO V2.5 (Windows Microsoft SQL Server 2008 R2/2012) (V1.0J R3.0以降)
・desknet's NEO V2.5 (Windows PostgreSQL 9.3)(V1.0J R3.0以降)
・desknet's NEO V2.5 (Linux PostgreSQL 9.3) (V1.0J R3.0以降)
・desknet's NEO V3.0 (Windows Microsoft SQL Server 2008 R2/2012) (V1.0J R3.0以降)
・desknet's NEO V3.0 (Windows PostgreSQL 9.3)(V1.0J R3.0以降)
・desknet's NEO V3.0 (Linux PostgreSQL 9.3) (V1.0J R3.0以降)
・desknet's NEO V3.5 (Windows Microsoft SQL Server 2008 R2/2012) (V1.0J R4.1以降)
・desknet's NEO V3.5 (Windows PostgreSQL 9.3)(V1.0J R4.1以降)
・desknet's NEO V3.5 (Linux PostgreSQL 9.3) (V1.0J R4.1以降)
・desknet's NEO V4.0 (Windows Microsoft SQL Server 2008 R2/2012) (V1.0J R4.2以降)
・desknet's NEO V4.0 (Windows PostgreSQL 9.6)(V1.0J R4.2以降)
・desknet's NEO V4.0 (Linux PostgreSQL 9.6) (V1.0J R4.2以降)
・desknet's NEO V5.0 (Windows PostgreSQL 9.6)(V1.0J R4.2以降)
・desknet's NEO V5.0 (Linux PostgreSQL 9.6) (V1.0J R4.2以降)

※ご注意※
ユーザーマスタ連携を行うには
desknet's (NEO)がdesknet's DBと同じサーバーにインストールされている必要があります。

  
Copyright (C) NEOJAPAN Inc. All Rights Reserved.